Webpay Transbank con problemas

Incident Report for Flow

Resolved

Problema resuelto por el proveedor
Posted May 19, 2025 - 07:40 GMT-04:00

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 07:18 GMT-04:00

Identified

Transbank está con problemas en sus servicios de webpay, oneclick y webpay transacción completa
Posted May 19, 2025 - 07:18 GMT-04:00

Investigating

We are currently investigating this issue.
Posted May 19, 2025 - 07:16 GMT-04:00
This incident affected: Chile (Webpay).