Proveedor Punto Pagos con problemas en el servicio de transferencias con el Banco de Chile

Incident Report for Flow

Resolved

Problema resuelto por Punto Pagos
Posted Jul 05, 2025 - 16:33 GMT-04:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2025 - 02:00 GMT-04:00
This incident affected: Chile (Transferencias).